Back to overview
Update - 01.03.2023
Mar 01 at 05:12pm EET
Affected services
Voice of Norway Publisher
Resolved
Mar 01 at 05:12pm EET
New Features:
- Added a status widget to quickly check the service status
- Added statistics for quiz instances and questions, providing more detailed information to users
- Added drag-and-drop functionality for adding and managing AR files
Improvements:
- Improved layout management for the quiz and AR tabs, making them more user-friendly
- Enhanced the design of the quiz and AR tabs, improving the overall user experience
- Updated the layout and appearance of the AR tab, making it more visually appealing
- Improved the accessibility for Norwegian-speaking users by adding missing language translations
Bug Fixes:
- Fixed an issue with displaying AR files
Affected services
Voice of Norway Publisher