Back to overview

Update - 28.03.2023

Mar 28 at 12:10pm EEST
Affected services
Voice of Norway Publisher

Resolved
Mar 28 at 12:10pm EEST

New Features:

  • Ability to sort routes and points by name
  • Added Feature Flags to better optimize the app for users
  • Added Licensing System (Preview)

Improvements:

  • Fixed errors and improved performance for usage widgets
  • Improved sidebar and tooltip design
  • Improved error handling and logging
  • Improved browser language detection
  • Overall version upgrade that should improve performance and security