Back to overview

Update - 11.04.2023

Apr 11 at 03:09pm EEST
Affected services
Voice of Norway Publisher

Resolved
Apr 11 at 03:09pm EEST

New Features:

  • Added ability to view shared points in their table
  • Added ability to edit provider descriptions
  • Added ability to view hidden routes in their table
  • Add vendors (affiliate system) functionality (still in preview)

Improvements:

  • Improved paginator functionality
  • Improved handling of non-logged in users
  • Improved reporting and tracking with analytics
  • Improved standardization of routes with helper functions
  • Improved feedback table with additional fields
  • Updated videoUrl validation issue
  • Fixed various bugs and typos
  • Added missing translations