Back to overview
Update - 25.04.2023
Apr 25 at 04:44pm EEST
Affected services
Voice of Norway Publisher
Resolved
Apr 25 at 04:44pm EEST
New Features:
- Added ability to share multiple points
- Added client side notifications when a new publisher version has been release
Improvements:
- Fixed hidden column not showing appropriate values
- Fixed deleting translations not disconnecting audio files
- Minor code improvements
Affected services
Voice of Norway Publisher