Back to overview
Update - 16.05.2023
May 16 at 05:57pm EEST
Affected services
Voice of Norway Publisher
Resolved
May 16 at 05:57pm EEST
Improvements:
- Fixed "Hidden" column not showing correct values in the Routes list
Affected services
Voice of Norway Publisher